Knowledge Base

Follow

Problem with audio distortion when daisy-chaining 2 Quantums together on a Mac

If you are daisy-chaining 2 Quantum interfaces together on a Mac, and you are dealing with audio distortion in your DAW, YouTube, or another audio application, you will want to update to Mac OS High Sierra version 10.13.6 or higher.  This is an issue with Mac OS X Sierra that was resolved with the release of Mac OS X High Sierra. Anyone wishing to chain multiple Quantum units will need to be on 10.13.6 or higher.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request
Powered by Zendesk