Knowledge Base

Follow

Legacy Ampire Presets Not Available in Studio One 5

The Ampire Metal Pack and legacy presets using the amps, pedals, cabinets and presets from Studio One 4 and below are not compatible with Studio One 5.  This means that when you open a song from Studio One 4 that uses Ampire in Studio One 5, we don't guarantee sound compatibility.  The amps, cabinets, pedals and presets in Ampire for Studio One 5 have been thoroughly overhauled. 
Please Note: If you are using Ampire in Studio One 4, we highly suggest that you finish those songs in Studio One 4 instead of opening them in Studio One 5. 
***You can have Studio One 4 and Studio One 5 installed on your system independently. 
Was this article helpful?
3 out of 8 found this helpful
Have more questions? Submit a request
Powered by Zendesk