Knowledge Base

Follow

Series III AVB - Why am I having Network-Audio Dropouts / Noise?

AVB - Network-Audio Dropout/Noise Troubleshooting

Updated: October 9, 2020

 

If you are experiencing Network-Audio drops/noise with your Series III AVB Devices

Below are some suggestions for troubleshooting, 

 

-FIRMWARE-

It is important that all Series III devices be fully updated to the most recent firmware.

> Is your StudioLive's firmware fully up-to-date?

StudioLive Series III Console - Firmware Update

StudioLive Series III Rack mixer - Firmware Update

> Is your NSB Firmware fully updated?

NSB Firmware Update Guide 

Is your SW5E Firmware updated as well?

SW5E - Firmware Update Process

>Earmixes updated as well?

EarMix16M Firmware Update Guide

 

-NETWORK CLOCKING- 

-Is the Network Clock in the "System" section of the Main StudioLive set to "Internal"? (Master Clock).

There should only be one Series III Device set to "Internal" so that it is the Master-Clock for your network. Other consoles/racks/devices should be set to "Network Stream."

NSBs clocks do not need to be set and are Network Stream by default. The NSB receives clock when an Output Source is assigned to it.

It is recommended that any device in the AVB Network receive an AVB Stream from the Master/Internal StudioLive for Clocking.

 

-STAGEBOX SETUP-

Some clocking settings for Series III AVB Devices are set in the "Stagebox Setup" section of your Series III device.

 

 -NSB XX.8 Stagebox-

>Is "Output Source" assigned for the NSB in the Stagebox Setup menu?

It is required that an output source be assigned to send proper Network Clock to the NSB.

>Do you see a green square next to your NSB when you select it in StageBox setup on the StudioLive? 

When connected and clocked, a green square should appear next to the name of the NSB in the top-right corner of your Stagebox Setup menu on-screen.

PLEASE NOTE: The light on the front of the physical NSB will turn BLUE when connected and clocked correctly.

StudioLive_64S_6.10.2020_10_51_14.bmp

 

-StudioLive Series III Rack-Mixer-

-In Stagebox Mode-

-Do you see a green square next to your StudioLive Rack when you select it in StageBox setup on the StudioLive after pressing Apply?

StudioLive_64S_6.10.2020_10_54_46.bmp

 

 -In Monitor Mix Mode-

-Do you see a green square next to your StudioLive Rack when you select it in StageBox setup on the StudioLive after pressing Apply?

-Is the Network Clock in the "System" section of the StudioLive Rack-mixer set to "Network Stream" in Universal Control / UC-Surface?

Screen_Shot_2020-10-06_at_10.59.07_AM.png

 

-In Standalone connected to a FOH StudioLive Series III console-

-Is the Network Clock in the "System" section of the StudioLive Rack-mixer set to "Network Stream" in Universal Control / UC-Surface?

-It is recommended that a single AVB Stream (of 8 channels) be sent to and from the FOH console from the connected Series III mixer when in Standalone (even if the AVB Stream is not being used on the FOH console). A FOH "AVB Send" will need to be in the connected StudioLive's "Input 1-8" (see photo below). This allows for the full send and receiving of Clocking for the network. 

This Stream is assigned in the AVB Input Streams section of the "Networking" menu.

Screen_Shot_2020-10-06_at_11.00.09_AM.png

 

-StudioLive Series III Console-

 -In Monitor Mix Mode-

-Do you see a green square next to your StudioLive when you select it in StageBox setup on the StudioLive after pressing Apply?

-Is the Network Clock in the "System" section of the StudioLive set to "Network Stream" in in the "System" menu?

StudioLive_64S_6.10.2020_10_57_49.bmp

 

-In Standalone connected to a FOH StudioLive Series III console-

-Is the Network Clock in the "System" section of the StudioLive set to "Network Stream" in in the "System" menu?

-It is recommended that a single AVB Stream (of 8 channels) be sent to and from the FOH console from the connected Series III mixer when in Standalone (even if it is not being used on the FOH console). This allows for the full send and receiving of Clocking for the network.

This Stream is assigned in the AVB Input Streams section of the "Audio Routing" menu.

 

-CABLING-

The issue you are having could be cable related.

More information on recommended cabling can be found here:

Ethernet Cables for AVB Guide

 

>Are you using CAT5E or CAT6 (recommended) cables?

>Shielded or unshielded?

>Do they have Ethercon locking-barrels on the ends?

-Do you have the same issue without the Ethercon barrels?

 

>Have all network cables been tested and/or swapped for comparison testing?

 

-POWER-

>Are your Series III Devices getting clean and consistent power?

>Does the circuit for your Series III System have a proper Ground? 

 >Are you using a Power-Conditioner? (recommended)

 

==============================================================

 

If the issue is persistent, please contact PreSonus Technical Support by creating a Support Ticket at My.PreSonus.com/Support for further assistance.

>How to create a support ticket<

 

Was this article helpful?
0 out of 0 found this helpful
Powered by Zendesk