Knowledge Base

Follow

Why are my old Ampire XT presets not available after updating to Studio One 4.6?

In Studio One version 4.6 we have introduced a new version of Ampire.  With the introduction of Ampire 3 in version 4.6, the older legacy presets were removed.  This can affect songs that were created in previous versions that used those presets.  To resolve the issue, you need to download and install the "Ampire XT Classics" Extension.  This is done through the Studio One>Studio One Installation window.  Below is a screenshot that illustrates where you can find this in Studio One.

Ampire_XT_Classics.png

 

If you have a problem installing the Ampire XT Classics extension through the above download manager and it is failing for some reason, you can download the extension from within your my.presonus.com account.  Just log in and go to My Products>Software>Studio One 4 and scroll down to the downloads on that page.  It is under the Misc. tab.  Simply download and double-click to install.  Below is a screenshot...

 

Ampire_in_my.preonus.png

Once you have installed the Ampire XT Classics extension into Studio One, you will see the legacy presets available and your older songs will play back as they did previously.  Below is a screenshot of where these presets will appears in Ampire 3...

Ampire_XT_Classics_presets_view.png

Ampire XT Metal Pack presets will still work with the new Ampire in Studio One 4.6.  You may need to uninstall Ampire XT Metal Pack from Studio One>Studio One Extensions, re-start Studio One, and download/install Ampire XT Metal Pack once more.  Here is an article that explains how to install add-ons in Studio One if you need it.

https://support.presonus.com/hc/en-us/articles/360003298152--7-Studio-One-4-Installing-Studio-One-Add-Ons

 

 

 

 

 

Was this article helpful?
4 out of 6 found this helpful
Have more questions? Submit a request
Powered by Zendesk