Knowledge Base

Follow

Problem Activating Studio One+ where nothing happens after entering your credentials. (Windows)

If you are trying to activate Studio One+ on Windows, and after entering your credentials, the same screen comes back and nothing happens, please follow the steps below to resolve.

 

Please delete the following 3 files if they exist:

 

Step 1:

  1. Click the Windows Start button and type %appdata% then hit the [Enter] button to open the Roaming folder.

  2. Find and open the folder PreSonus > Studio One #.

  3. Delete the user.license file from the Studio One # folder.

Step 2:

Go to your C(Main) drive, and enable the view option to show hidden items. This will reveal the ProgramData Folder.

 

hiddenItems.jpg

  1. Open C > ProgramData > PreSonus> Studio One # and delete the user.license file.
  2. Open C > ProgramData > PreSonus> Subscription and delete the subscription.license file.


Step 3:

Then activate with Studio One+:

  1. Go to menu Studio One > Studio One Activation (if it launches directly into the activation screen go to step 2)  Check the option Activate with Studio One+.

    ** If you've never run Studio One on this system before, it may launch directly into a log in screen or it may pop up later. If so, be sure to log in with the credentials for this user account - YOUR MY.PRESONUS.COM ACCOUNT EMAIL + this account's password or activation will not work. **

  2. Click the [Activate] button.

Studio

 

Was this article helpful?
0 out of 5 found this helpful
Powered by Zendesk