Knowledge Base

Follow

PreSonus - Apple iOS 10 Compatibility Statement

PreSonus has been actively testing iOS 10 since early beta and for the most part has not found any issues thus far that would cause our applications not to work. 

Update January 27, 2017

- Apple is alerting customers who load 10.2 on their iOS devices that QMix build 5508 for 1st Generation mixers SL1602, SL1642 and SL2442 may cause their phone to run slower. 

- QMix has been out for some time and has been running on iOS 10 since it's release in beta and it's release to the public. Please do not be alarmed by this warning. You can safely dismiss it. We are in contact with Apple regarding this issue. Please continue to use QMix as you have been. 

This does not affect QMix-Ai or our other iOS applications. 

In the meantime if you believe you have any compatibility issues with iOS 10 and PreSonus Apps, please contact our support team through your My PreSonus Account or by visiting us on the web at:

http://support.presonus.com

 

Was this article helpful?
3 out of 3 found this helpful
Have more questions? Submit a request
Powered by Zendesk