Knowledge Base

Follow

Which iOS devices are supported with Capture Duo and Capture for iPad?

Capture Duo and Capture for iPad require iOS 7.0.3 or higher to operate. 

iPad Series

iPad models support iOS 7.0.3 to run Capture Duo and Capture Mobile include:

- iPad 2

- iPad 3 (all versions)

- iPad Mini (all versions)

- iPad Air (all versions)

- Any newer iPad

iOS 7 does not operate on 1st Generation iPads (iPad 1) making it incompatible with Capture Duo and Capture for iPad. Other applications may work on your iPad 1st Generation with the AudioBox iOne or AudioBox iTwo. We suggest to proceed with caution as performance may be less than desirable on legacy devices. If you run into any issues, we suggest upgrading your iOS device to a newer generation iOS iPhone, iPod Touch or iPad to get the best performance.  

iPhone / iPod Touch Series

Capture Duo and Capture for iPad will not work with iPhone or iPod series devices.

We have successfully tested AudioBox iOne and  AudioBox iTwo with iPhone 4 Series and iPhone 5 Series devices on a myriad of audio applications that have been found to run on these devices.  

We are unaware of the level of compatibility with 1st, 2nd and 3rd Gen iPhone and iPod Touch devices. We suggest to proceed with caution as performance may be less than desirable on legacy devices. If you run into any issues, we suggest upgrading your iOS device to a newer generation iOS iPhone, iPod Touch or iPad to get the best performance.  

iPhone 4/5 and iPod Touch 4/5 users need to review the power adapter support post for which power adapter to use with the AudioBox i-Series device. 

 

 

 

Was this article helpful?
0 out of 1 found this helpful
Have more questions? Submit a request
Powered by Zendesk