Knowledge Base

Follow

AudioBox 1818VSL and Mac OS X 10.10 Yosemite [UPDATE]

Q: Why does the AudioBox 1818VSL 1.3 build 5653 not install on Mac OS X 10.10 Yosemite?

A: We have an update for Mac OS X 10.10 Yosemite for the AudioBox VSL series that resolves a firmware update failure issue with 1.3 build 5653.

We have since removed the older 1.3 build 5653 and replaced it with 1.3 build 5735. 

Please go to your download page to obtain the latest release 1.3 build 5735.

This Build Contains the Following Bug Fixes:
- AudioBox 1818VSL no longer has to be power-cycled after reboot of OS X Yosemite
- FX Bus Delay Time adjustment no longer causes audio glitches
- ADAT audio is free of pops and clicks. 

Please Note: 

When connecting the AudioBox 1818 VSL to a Mac after updating your AudioBox software, you will be prompted for a firmware update twice.

This is expected.

Please allow the interface to complete the firmware update both times.

After it completes the first time, the VSL screen will still be grayed out and you will need to click the Update button once more.

After the second firmware update is complete, the screen will no longer be grayed out and VSL will work as expected going forward.

-----------------

[UPDATE - July 2, 2015]

It has come to our attention that the most recent update for AudioBox® 1818VSL, version 1.3 build 5735, which was intended to resolve installation issues with Mac® OS X 10.10 (Yosemite), does not work on every system.

We have received reports from some users that the AudioBox Firmware Updater on Mac OS X 10.8.5, 10.9.5, or 10.10 fails to load the new firmware.

The PreSonus® Engineering team is aware of the issue and is actively working to find a resolution. This issue does not appear to be specific to any particular Mac system. The cause is still unknown.

There are two workarounds to this issue:

1. Complete reinstall of the operating system.

2. Uninstall AudioBox VSL software and use the AudioBox 1818VSL as a class-compliant device.

Click here to find link to an article that will show you how to uninstall AudioBox VSL Software

If you do not use the AudioBox VSL software or the AB1818VSL Remote app for iPad® and instead manage all of your routings and sample rate inside your DAW, then using your AudioBox 1818VSL as a class-compliant is the best option.

This issue does not impact the AudioBox 44VSL, AudioBox 22VSL, AudioBox iOne, AudioBox iTwo, or AudioBox USB (blue, black or chrome editions).

We apologize for the added inconvenience and hope to have a resolution shortly.

 

 

Was this article helpful?
11 out of 11 found this helpful
Have more questions? Submit a request
Powered by Zendesk