Knowledge Base/Announcements

Are the PreSonus QMix, SL Remote or 1818VSL iOS apps compatible with iOS 7 from Apple?

Technical Support
posted this on September 09, 2013 05:47 PM

Q: Is my PreSonus software compatible with Mac OS X 10.9 and iOS 7?

A: * We had a problem with iOS 7 early in the first two weeks of it's release from Apple with the 1st Generation Mixers SL Remote AudioBox 1818 VSL Remote where the applications landscape view shows up in portrait view with no access to the actual portrait view.  We have also seen some issues with Auxiliary control and function with the 1st Generation Qmix applications on the same platform.

This has since been resolved. Updates to this issue can be found by going to the Apple App Store to download the new updated Apps.

SL Remote v1.5.5503 is available by browsing to the app store on your iPad and searching for PreSonus SL Remote. Here is a direct link: https://itunes.apple.com/us/app/presonus-sl-remote/id417052667?mt=8

- We are aware of two issues with this release - Screen rotation is slowed to about 1 second between rotations. There were changes in iOS 7 which changed the way this works. We will work on improving this, however due to the large number of people that need this, we felt it was acceptable to get customers working. - Channel Renaming appears to not work. We are looking into a fix for this.

- Be sure to turn off Multi-Touch Gestures as this may interfere with swiping left or right. This setting can be found in your General Settings of your iPad. Multi-Touch Gestures are on by default in iOS 6.1.4 and any version of iOS 7.

QMix v1.3.5508 is available by browsing to the app store on your iOS device and searching for PreSonus QMix. Here is a direct link: https://itunes.apple.com/us/app/presonus-qmix/id493797678?mt=8

AudioBox 1818VSL v1.5.5503 is available by browsing to the app store on your iPad and searching for PreSonus AudioBox 1818 VSL Remote. Here is a direct link: https://itunes.apple.com/us/app/presonus-ab1818vsl-remote/id5315413...

A: The newer versions of SL Remote-Ai and QMix-Ai do work with iOS 7 and will not have any of the previously mentioned issues as found with the 1st Generation applications.

 

 
Topic is closed for comments